<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Galaxy S21 FE 5G gets priced for India</title>
<meta name="description" content="Samsung has announced the Indian pricing for its latest Fan Edition phone. The Galaxy S21 FE 5G will sell in India from tomorrow with a price starting from"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://sammyhub.com/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Galaxy S21 FE 5G gets priced for India" />
<meta property="og:description" content="Samsung has announced the Indian pricing for its latest Fan Edition phone. The Galaxy S21 FE 5G will sell in India from tomorrow with a price starting from" />
<meta property="og:url" content="https://sammyhub.com/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/" />
<meta property="og:site_name" content="Sammy Hub" />
<meta property="article:publisher" content="https://facebook.com/sammyhub" />
<meta property="article:tag" content="Galaxy S21" />
<meta property="article:tag" content="Galaxy S21 FE" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="Phones" />
<meta property="article:section" content="Phones" />
<meta property="og:updated_time" content="2022-01-10T15:11:11+05:30" />
<meta property="og:image" content="https://sammyhub.com/wp-content/uploads/2021/12/galaxy-s21-fe-colors.jpg" />
<meta property="og:image:secure_url" content="https://sammyhub.com/wp-content/uploads/2021/12/galaxy-s21-fe-colors.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="577" />
<meta property="og:image:alt" content="Galaxy S21 FE 5G" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-01-10T15:11:10+05:30" />
<meta property="article:modified_time" content="2022-01-10T15:11:11+05:30" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Galaxy S21 FE 5G gets priced for India" />
<meta name="twitter:description" content="Samsung has announced the Indian pricing for its latest Fan Edition phone. The Galaxy S21 FE 5G will sell in India from tomorrow with a price starting from" />
<meta name="twitter:site" content="@sammyhubcom" />
<meta name="twitter:creator" content="@kunalgangar" />
<meta name="twitter:image" content="https://sammyhub.com/wp-content/uploads/2021/12/galaxy-s21-fe-colors.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="kunal" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://sammyhub.com/#organization","name":"Sammy Hub","url":"https://sammyhub.com","logo":{"@type":"ImageObject","@id":"https://sammyhub.com/#logo","url":"https://sammyhub.com/wp-content/uploads/2017/03/cropped-sammyhub2k17.png","caption":"Sammy Hub","inLanguage":"en-US","width":"760","height":"215"}},{"@type":"WebSite","@id":"https://sammyhub.com/#website","url":"https://sammyhub.com","name":"Sammy Hub","publisher":{"@id":"https://sammyhub.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://sammyhub.com/wp-content/uploads/2021/12/galaxy-s21-fe-colors.jpg","url":"https://sammyhub.com/wp-content/uploads/2021/12/galaxy-s21-fe-colors.jpg","width":"750","height":"577","caption":"Galaxy S21 FE 5G","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://sammyhub.com/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://sammyhub.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://sammyhub.com/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/","name":"Galaxy S21 FE 5G gets priced for India"}}]},{"@type":"Person","@id":"https://sammyhub.com/author/kunal/","name":"kunal","url":"https://sammyhub.com/author/kunal/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/daa9b2f5936d2c6df7fb1f2105472ecc?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/daa9b2f5936d2c6df7fb1f2105472ecc?s=96&amp;d=mm&amp;r=g","caption":"kunal","inLanguage":"en-US"},"sameAs":["https://twitter.com/https://twitter.com/kunalgangar"],"worksFor":{"@id":"https://sammyhub.com/#organization"}},{"@type":"WebPage","@id":"https://sammyhub.com/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/#webpage","url":"https://sammyhub.com/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/","name":"Galaxy S21 FE 5G gets priced for India","datePublished":"2022-01-10T15:11:10+05:30","dateModified":"2022-01-10T15:11:11+05:30","author":{"@id":"https://sammyhub.com/author/kunal/"},"isPartOf":{"@id":"https://sammyhub.com/#website"},"primaryImageOfPage":{"@id":"https://sammyhub.com/wp-content/uploads/2021/12/galaxy-s21-fe-colors.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://sammyhub.com/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/#breadcrumb"}},{"@type":"NewsArticle","headline":"Galaxy S21 FE 5G gets priced for India","keywords":"Galaxy S21 FE,Galaxy S21 FE 5G,S21 FE india price,S21 FE price","datePublished":"2022-01-10T15:11:10+05:30","dateModified":"2022-01-10T15:11:11+05:30","author":{"@id":"https://sammyhub.com/author/kunal/"},"publisher":{"@id":"https://sammyhub.com/#organization"},"description":"Samsung has announced the Indian pricing for its latest Fan Edition phone. The Galaxy S21 FE 5G will sell in India from tomorrow with a price starting from","name":"Galaxy S21 FE 5G gets priced for India","@id":"https://sammyhub.com/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/#richSnippet","isPartOf":{"@id":"https://sammyhub.com/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/#webpage"},"image":{"@id":"https://sammyhub.com/wp-content/uploads/2021/12/galaxy-s21-fe-colors.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://sammyhub.com/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Sammy Hub &raquo; Feed" href="https://sammyhub.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sammy Hub &raquo; Comments Feed" href="https://sammyhub.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sammy Hub &raquo; Galaxy S21 FE 5G gets priced for India Comments Feed" href="https://sammyhub.com/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sammyhub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='https://sammyhub.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='https://sammyhub.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-css'  href='https://sammyhub.com/wp-content/themes/sammyhub/style.css?ver=3.2.3' type='text/css' media='all' />
<style id='magazine-pro-inline-css' type='text/css'>


		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.home-middle a.more-link:focus,
		.home-middle a.more-link:hover,
		.home-top a.more-link:focus,
		.home-top a.more-link:hover,
		.js .content .home-middle a .entry-time,
		.js .content .home-top a .entry-time,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #eeeeee;
			color: #222222;
		}

		.menu-toggle:focus,
		.menu-toggle:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.nav-primary .sub-menu-toggle:focus,
		.nav-primary .sub-menu-toggle:hover {
			color: #eeeeee;
		}

		@media only screen and (max-width: 840px) {
			nav.nav-primary .sub-menu-toggle:focus,
			nav.nav-primary .sub-menu-toggle:hover,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu a:focus,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu a:hover,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu .sub-menu a:focus,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu .sub-menu a:hover,
			#genesis-mobile-nav-primary:focus,
			#genesis-mobile-nav-primary:hover {
				color: #eeeeee;
			}
		}

		


		a:focus,
		a:hover,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #253845;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://sammyhub.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sammyhub.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='venobox-css-css'  href='https://sammyhub.com/wp-content/plugins/venobox-lightbox/css/venobox.min.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://sammyhub.com/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C900%7CUbuntu%3A300%2C400%2C700&#038;ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://sammyhub.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://sammyhub.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sammyhub.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sammyhub.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://sammyhub.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<script type='text/javascript' src='https://sammyhub.com/wp-content/themes/sammyhub/js/entry-date.js?ver=1.0.0' id='magazine-entry-date-js'></script>
<script type='text/javascript' src='https://sammyhub.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://sammyhub.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sammyhub.com/wp-json/wp/v2/posts/33126" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sammyhub.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sammyhub.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://sammyhub.com/?p=33126' />
<link rel="alternate" type="application/json+oembed" href="https://sammyhub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsammyhub.com%2F2022%2F01%2F10%2Fgalaxy-s21-fe-5g-gets-priced-for-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sammyhub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsammyhub.com%2F2022%2F01%2F10%2Fgalaxy-s21-fe-5g-gets-priced-for-india%2F&#038;format=xml" />

<script>
const cyrb53 = function(str, seed = 0) {
   let h1 = 0xdeadbeef ^ seed,
      h2 = 0x41c6ce57 ^ seed;
   for (let i = 0, ch; i < str.length; i++) {
      ch = str.charCodeAt(i);
      h1 = Math.imul(h1 ^ ch, 2654435761);
      h2 = Math.imul(h2 ^ ch, 1597334677);
   }
   h1 = Math.imul(h1 ^ h1 >>> 16, 2246822507) ^ Math.imul(h2 ^ h2 >>> 13, 3266489909);
   h2 = Math.imul(h2 ^ h2 >>> 16, 2246822507) ^ Math.imul(h1 ^ h1 >>> 13, 3266489909);
   return 4294967296 * (2097151 & h2) + (h1 >>> 0);
};

let clientIP = "107.23.218.4";
let validityInterval = Math.round (new Date() / 1000 / 3600 / 24 / 4);
let clientIDSource = clientIP + ";" + window.location.host + ";" + navigator.userAgent + ";" + navigator.language + ";" + validityInterval;
let clientIDHashed = cyrb53(clientIDSource).toString(16);

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-104570-5', {
   'storage': 'none',
   'clientId': clientIDHashed
});
ga('set', 'anonymizeIp', true);
ga('send', 'pageview');
</script>
<meta name="generator" content="Site Kit by Google 1.48.1" />
<script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9732273244279029",
enable_page_level_ads: true,
tag_partner: "genesis"
});
</script>

<meta name="naver-site-verification" content="e8995be1b672e2d0a540df773f09a7056f856ea5" />
<style type="text/css">.site-title a { background: url(https://sammyhub.com/wp-content/uploads/2017/03/cropped-sammyhub2k17.png) no-repeat !important; }</style>

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9732273244279029" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://sammyhub.com/wp-content/uploads/2017/03/cropped-favicon-new-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sammyhub.com/wp-content/uploads/2017/03/cropped-favicon-new-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sammyhub.com/wp-content/uploads/2017/03/cropped-favicon-new-180x180.png" />
<meta name="msapplication-TileImage" content="https://sammyhub.com/wp-content/uploads/2017/03/cropped-favicon-new-270x270.png" />
</head>
<body class="post-template-default single single-post postid-33126 single-format-standard wp-embed-responsive custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-20851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20851"><a href="http://www.sammyhub.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-20852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20852"><a href="https://sammyhub.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-20854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20854"><a href="https://sammyhub.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-20853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20853"><a href="https://sammyhub.com/tip-news/" itemprop="url"><span itemprop="name">Tip News!</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://sammyhub.com/">Sammy Hub</a></p><p class="site-description" itemprop="description">The unofficial blog for all Samsung news, leaks, tips and reviews</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-20855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20855"><a href="https://sammyhub.com/category/mobile-phones/" itemprop="url"><span itemprop="name">Phones</span></a></li>
<li id="menu-item-20857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20857"><a href="https://sammyhub.com/category/tablet/" itemprop="url"><span itemprop="name">Tablets</span></a></li>
<li id="menu-item-29820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29820"><a href="https://sammyhub.com/category/wearables-2/" itemprop="url"><span itemprop="name">Wearables</span></a></li>
<li id="menu-item-20953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20953"><a href="https://sammyhub.com/category/tv/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-20858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20858"><a href="https://sammyhub.com/category/hardware/" itemprop="url"><span itemprop="name">Hardware</span></a>
<ul class="sub-menu">
	<li id="menu-item-29816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29816"><a href="https://sammyhub.com/category/hardware/components/" itemprop="url"><span itemprop="name">Components</span></a></li>
	<li id="menu-item-29818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29818"><a href="https://sammyhub.com/category/hardware/storage/" itemprop="url"><span itemprop="name">Storage</span></a></li>
	<li id="menu-item-29817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29817"><a href="https://sammyhub.com/category/hardware/monitor/" itemprop="url"><span itemprop="name">Monitor</span></a></li>
</ul>
</li>
<li id="menu-item-29819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29819"><a href="https://sammyhub.com/category/software/" itemprop="url"><span itemprop="name">Software</span></a></li>
<li id="menu-item-20861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20861"><a href="https://sammyhub.com/category/technology/" itemprop="url"><span itemprop="name">Tech</span></a></li>
<li id="menu-item-20862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20862"><a href="https://sammyhub.com/category/home-appliances/" itemprop="url"><span itemprop="name">Home Appliance</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://sammyhub.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://sammyhub.com/category/mobile-phones/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Phones</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Galaxy S21 FE 5G gets priced for India</div><article class="post-33126 post type-post status-publish format-standard has-post-thumbnail category-mobile-phones tag-galaxy-s21 tag-galaxy-s21-fe tag-india tag-mobile-phones entry" aria-label="Galaxy S21 FE 5G gets priced for India" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Galaxy S21 FE 5G gets priced for India</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-01-10T15:11:10+05:30">January 10, 2022</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://sammyhub.com/author/kunal/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">kunal</span></a></span> <span class="entry-comments-link"><a href="https://sammyhub.com/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-33126"><div class="facebook" id="facebook-before-33126" data-url="https://sammyhub.com/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/" data-urlalt="https://sammyhub.com/?p=33126" data-text="Galaxy S21 FE 5G gets priced for India" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-33126" data-url="https://sammyhub.com/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/" data-urlalt="https://sammyhub.com/?p=33126" data-text="Galaxy S21 FE 5G gets priced for India" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-before-33126" data-url="https://sammyhub.com/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/" data-urlalt="https://sammyhub.com/?p=33126" data-text="Galaxy S21 FE 5G gets priced for India" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-before-33126" data-url="https://sammyhub.com/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/" data-urlalt="https://sammyhub.com/?p=33126" data-text="Galaxy S21 FE 5G gets priced for India" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-before-33126').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://sammyhub.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-33126').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://sammyhub.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'sammyhubcom' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-33126').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'https://sammyhub.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'https://sammyhub.com/wp-content/uploads/2021/12/galaxy-s21-fe-colors.jpg', description: 'Galaxy S21 FE 5G gets priced for India' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-33126').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://sammyhub.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script>
<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><img loading="lazy" width="750" height="577" src="https://sammyhub.com/wp-content/uploads/2021/12/galaxy-s21-fe-colors.jpg" alt="Galaxy S21 FE 5G" class="wp-image-32947" srcset="https://sammyhub.com/wp-content/uploads/2021/12/galaxy-s21-fe-colors.jpg 750w, https://sammyhub.com/wp-content/uploads/2021/12/galaxy-s21-fe-colors-300x231.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></figure></div>



<p>Samsung has announced the Indian pricing for its latest Fan Edition phone. The <a href="https://sammyhub.com/tag/galaxy-s21-fe/">Galaxy S21 FE 5G</a> will sell in India from tomorrow with a price starting from Rs. 54,999 or from Rs. 49,999 with the HDFC card cashback. Either way, the Galaxy S21 FE 5G comes with features that are found on Samsung&#8217;s premium Galaxy S21 series.</p>



<p>Despite the polycarbonate shell at the back, Samsung has done a good job to emulate the Galaxy S21 with the contour cut design accompanied by the metal frame and IP68 rating. It comes in four color options — Olive, Lavender, White, and Graphite and is powered by the same Samsung&#8217;s Exynos 2100 SoC, 8GB RAM, and storage options of 128GB and 256GB. </p>



<p>The Galaxy S21 FE 5G has a 6.4-inch Dynamic AMOLED 2X Display with Full HD+ resolution and 120Hz refresh rate support. The triple rear cameras have a 12MP+12MP+8MP configuration while the front features a 32MP sensor for selfies. It is also the first phone from Samsung to run Android 12 (<a href="https://sammyhub.com/2021/11/15/one-ui-4-android-12-release-galaxy-s2/" data-type="post" data-id="32690">One UI 4</a>) out of the box and comes with a 4500mAh battery that supports 25W wired charging, up to 15W wireless charging, and even reverse wireless charging.</p>



<p>Samsung will also sell the 256GB variant in India and which is priced at Rs. 53,999 after the HDFC card discount. Do note, the discount offer is valid only for a week till January 17, 2022. </p>



<p><a href="https://amzn.to/3JYhE2g" target="_blank" rel="noreferrer noopener">Buy from Amazon</a> | <a href="https://www.samsung.com/in/offer/online/pre-reserve/" target="_blank" rel="noreferrer noopener">Product Page</a> </p>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><img loading="lazy" width="750" height="375" src="https://sammyhub.com/wp-content/uploads/2022/01/Galaxy-S21-FE-5G.jpg" alt="Galaxy S21 FE 5G" class="wp-image-33080" srcset="https://sammyhub.com/wp-content/uploads/2022/01/Galaxy-S21-FE-5G.jpg 750w, https://sammyhub.com/wp-content/uploads/2022/01/Galaxy-S21-FE-5G-300x150.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></figure></div>
</div><footer class="entry-footer"></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/10/galaxy-s21-fe-5g-gets-priced-for-india/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://sammyhub.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33126' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cd4999d73c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="199"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search</h3>
<form class="search-form" method="get" action="https://sammyhub.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search the site ...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://sammyhub.com/?s={s}" itemprop="target"></form></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe Now!</h3>
<ul class="aligncenter"><li class="ssi-email"><a href="http://feedburner.google.com/fb/a/mailverify?uri=samsunghub&#038;loc=en_US" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://sammyhub.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://fb.com/sammyhub" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://sammyhub.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://news.google.com/publications/CAAqBwgKMPmfrQswhqvFAw" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-gplus" aria-labelledby="social-gplus-2"><title id="social-gplus-2">Google+</title><use xlink:href="https://sammyhub.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="https://sammyhub.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://sammyhub.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/sammyhubcom" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://sammyhub.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/c/Sammyhub" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-2"><title id="social-youtube-2">YouTube</title><use xlink:href="https://sammyhub.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="featured-post-7" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Stories</h3>
<article class="post-33118 post type-post status-publish format-standard category-latest-2 category-mobile-phones tag-mobile-phones tag-spain entry has-post-thumbnail" aria-label="Get Prado Museum exclusive content when you buy a Galaxy Z phone in Spain"><a href="https://sammyhub.com/2022/01/07/prado-museum-content-galaxy-fold-spain/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://sammyhub.com/wp-content/uploads/2022/01/galaxy-z-prado-museum-150x150.jpg" class="entry-image attachment-post" alt="Museo del Prado content for Galaxy Z phones" loading="lazy" itemprop="image" srcset="https://sammyhub.com/wp-content/uploads/2022/01/galaxy-z-prado-museum-150x150.jpg 150w, https://sammyhub.com/wp-content/uploads/2022/01/galaxy-z-prado-museum-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://sammyhub.com/2022/01/07/prado-museum-content-galaxy-fold-spain/">Get Prado Museum exclusive content when you buy a Galaxy Z phone in Spain</a></h4></header></article><article class="post-33114 post type-post status-publish format-standard has-post-thumbnail category-company category-latest-2 tag-company tag-earnings-guidance entry" aria-label="Samsung releases Earnings Guidance for Q4 2021"><a href="https://sammyhub.com/2022/01/07/samsung-earnings-guidance-q4-2021/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://sammyhub.com/wp-content/uploads/2017/04/samsung-bldg-150x150.jpg" class="entry-image attachment-post" alt="Samsung building" loading="lazy" itemprop="image" srcset="https://sammyhub.com/wp-content/uploads/2017/04/samsung-bldg-150x150.jpg 150w, https://sammyhub.com/wp-content/uploads/2017/04/samsung-bldg-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://sammyhub.com/2022/01/07/samsung-earnings-guidance-q4-2021/">Samsung releases Earnings Guidance for Q4 2021</a></h4></header></article><article class="post-33110 post type-post status-publish format-standard has-post-thumbnail category-latest-2 category-technology tag-ces tag-ces-2022 tag-foldable-display tag-samsung-display entry" aria-label="Samsung shows off foldable displays of the future"><a href="https://sammyhub.com/2022/01/06/samsung-shows-off-foldable-displays-of-the-future/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://sammyhub.com/wp-content/uploads/2021/05/s-foldable-150x150.jpg" class="entry-image attachment-post" alt="Samsung S-Foldable OLED Display" loading="lazy" itemprop="image" srcset="https://sammyhub.com/wp-content/uploads/2021/05/s-foldable-150x150.jpg 150w, https://sammyhub.com/wp-content/uploads/2021/05/s-foldable-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://sammyhub.com/2022/01/06/samsung-shows-off-foldable-displays-of-the-future/">Samsung shows off foldable displays of the future</a></h4></header></article><article class="post-33103 post type-post status-publish format-standard has-post-thumbnail category-latest-2 category-misc tag-metaverse tag-nft entry" aria-label="837X is Samsung&#8217;s first metaverse experience"><a href="https://sammyhub.com/2022/01/06/837x-is-samsungs-first-metaverse-experience/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://sammyhub.com/wp-content/uploads/2022/01/samsung-837x-150x150.jpg" class="entry-image attachment-post" alt="Samsung 837X" loading="lazy" itemprop="image" srcset="https://sammyhub.com/wp-content/uploads/2022/01/samsung-837x-150x150.jpg 150w, https://sammyhub.com/wp-content/uploads/2022/01/samsung-837x-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://sammyhub.com/2022/01/06/837x-is-samsungs-first-metaverse-experience/">837X is Samsung&#8217;s first metaverse experience</a></h4></header></article><article class="post-33096 post type-post status-publish format-standard has-post-thumbnail category-latest-2 category-monitor tag-ces tag-ces-2022 tag-odyssey-ark tag-odyssey-gaming-monitors entry" aria-label="Odyssey Ark is a 55-inch curved gaming display"><a href="https://sammyhub.com/2022/01/05/odyssey-ark-is-a-55-inch-curved-gaming-display/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://sammyhub.com/wp-content/uploads/2022/01/odyssey-ark-150x150.jpg" class="entry-image attachment-post" alt="Odyssey Ark Gaming Monitor" loading="lazy" itemprop="image" srcset="https://sammyhub.com/wp-content/uploads/2022/01/odyssey-ark-150x150.jpg 150w, https://sammyhub.com/wp-content/uploads/2022/01/odyssey-ark-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://sammyhub.com/2022/01/05/odyssey-ark-is-a-55-inch-curved-gaming-display/">Odyssey Ark is a 55-inch curved gaming display</a></h4></header></article></div></section>
<section id="text-15" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Advertisement</h3>
			<div class="textwidget"><center><a href="http://www.dhgate.com/wholesale/cell-phones-smartphones/c105008.html"><img width="200" height="200" alt="cheap smartphones wholesale at DHgate.com" title="cheap smartphones wholesale at DHgate.com" src="https://sammyhub.com/wp-content/uploads/2017/11/samsungs8-200x200.jpg"></a></center>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p><p>Copyright &#x000A9;&nbsp;2022 · <a href="https://sammyhub.com">Sammy Hub</a>  </p></div></footer></div><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #222222 !important; }</style><script type='text/javascript' src='https://sammyhub.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://sammyhub.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/sammyhub.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sammyhub.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://sammyhub.com/wp-content/plugins/venobox-lightbox/js/venobox.min.js?ver=1.9.3' id='venobox-js-js'></script>
<script type='text/javascript' id='venobox-init-js-extra'>
/* <![CDATA[ */
var venoboxVars = {"disabled":"","ng_numeratio":"1","ng_numeratio_position":"top","ng_infinigall":"","ng_all_images":"1","ng_title_select":"1","ng_title_position":"top","ng_all_videos":"","ng_border_width":"px","ng_border_color":"rgba(255,255,255,1)","ng_autoplay":"","ng_overlay":"rgba(84,84,84,0.85)","ng_nav_elements":"#fff","ng_nav_elements_bg":"rgba(0,0,0,0.85)","ng_preloader":"none","ng_vb_legacy_markup":"","ng_vb_woocommerce":"","ng_bb_lightbox":"1","ng_vb_facetwp":"","ng_vb_searchfp":"","ng_arrows":"","ng_vb_share":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://sammyhub.com/wp-content/plugins/venobox-lightbox/js/venobox-init.js?ver=2.0.8' id='venobox-init-js'></script>
<script type='text/javascript' src='https://sammyhub.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sammyhub.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://sammyhub.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://sammyhub.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://sammyhub.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script type='text/javascript' id='magazine-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sammyhub.com/wp-content/themes/sammyhub/js/responsive-menus.min.js?ver=3.2.3' id='magazine-responsive-menu-js'></script>
<script type='text/javascript' src='https://sammyhub.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
</body></html>
